API failures due to usage reporting failures with third party
Incident Report for Lecto Translation API
Resolved
This incident has been resolved.
Posted Sep 03, 2022 - 01:54 UTC
Update
We have applied a workaround for this issue
Posted Sep 03, 2022 - 01:53 UTC
Investigating
We are currently seeing API failures due to usage reporting failures with third party service. Under investigation.
Posted Sep 02, 2022 - 22:47 UTC
This incident affected: Lecto Translation API.