Increased latencies due to unexpected load.
Incident Report for Lecto Translation API
Resolved
We have improved our infrastructure now to deal with bursts of traffic and the immediate latency issue is resolved. We are currently reviewing a revamp of our architecture to prevent such latency issues from happening in the first place.
Posted Feb 08, 2022 - 00:06 UTC
Investigating
Under investigation.
Posted Feb 07, 2022 - 23:45 UTC
This incident affected: Lecto Translation API.