Increase in 429 rate limiting of requests
Incident Report for Lecto Translation API
Resolved
The rate limiting issue was seen with a particular customer due to increase in simultaneous requests and is not a general issue.
Posted Feb 12, 2022 - 12:02 UTC
Investigating
We are investigating an issue with increase in 429 rate limiting of requests for some users. The issue has currently been manually resolved while we continue to investigate the root cause.
Posted Feb 12, 2022 - 11:52 UTC
This incident affected: Lecto Translation API.